giovedì 27 ottobre 2011

Del perché non mi fido (troppo) dei tecnici

Ovvero: quando 2+2 fa 4, ma anche 3,91. Ma anche 75.
Ovvero: “Qualunque tecnologia sufficientemente progredita è indistinguibile dalla magia” (Arthur C. Clarke)

Aggiornamenti sullo stato del mio router. Sotto il "continua a leggere" vi scrivo tutta la triste storia, che potete tranquillamente non leggere, ma che spero leggiate soprattutto per aiutarmi a capirci qualcosa.

Premessa: illo tempore, quando ho configurato l'accrocco (ci ho messo cinque giorni, ma ce l'ho fatta tutto-da-sola), ho impostato indirizzo IP e DNS manualmente.

(Non chiedetemi perché, non me lo ricordo; probabilmente ho seguito istruzioni reperite in Rete, visto che quelle - scarne - del manuale del router non funzionavano. Oppure la cosa mi serviva per far girare eMule. Boh. Fatto sta che, così, il computer si connetteva in Rete perfettamente. E quindi così ho lasciato tutto.)

(La mia filosofia sull'uso di aggeggi anche solo vagamente tecnologici è: se la cosa funziona, anche se non hai seguito le istruzioni - soprattutto se non hai seguito le istruzioni - non chiederti perché, lascia tutto come sta e non toccare più niente.)

Ieri, senza che io o chiunque altro avesse modificato alcunché nelle impostazioni del PC e/o del router, all'improvviso mi è stato impossibile connettermi ad Internet.
Specifico meglio: il PC riconosceva varie reti wi-fi, tutte protette, e per tutte mostrava il grado di potenza del segnale. Per tutte, tranne che per la mia.
Per la mia, compariva questo criptico e angosciante messaggio: "Le impostazioni per la rete salvate nel computer in uso non soddisfano i requisiti della rete".
Uhm.
Ho provato a entrare nel pannello di controllo del router: nisba, "il computer non si può connettere a Internet". (Al che ho commentato: "E che c'entra? Io mi devo connettere in locale!" Ma stranamente il PC non ha reagito.)
Ho provato a impostare l'opzione "Acquisisci automaticamente indirizzo IP": nisba.
Ho anche provato a cercare istruzioni in Internet, prima di rendermi conto che il problema era appunto che NON potevo connettermi a Internet (giusto per farvi capire con chi avete a che fare).

L'amore mio, che è sempre pronto a venire in mio soccorso, mi ha portato il suo PC (che monta XP) e abbiamo provato a connetterlo; nisba anche qui. Però, stranamente, il suo PC riusciva a vedere il router (tant'è che siamo anche entrati nel pannello di controllo); anzi, non aveva neanche bisogno di inserire la password. Come se la rete non fosse protetta (e lo era, giuro che lo era).

Da tutto ciò, e dal fatto che entrambi i PC leggevano altre reti wi-fi, e da una telefonata al call center del mio provider che "non mi vedeva connessa" a router acceso, abbiamo dedotto che il problema fosse appunto il router.

Oggi l'amore mio, che è sempre pronto a venire in mio soccorso, mi ha messo in contatto con un tecnico informatico. Secondo il quale "il problema è che hai impostato manualmente gli indirizzi IP; imposta il PC per acquisirli automaticamente, al 99% il problema si risolve."
OK, grazie, se è così ti sarò grata in eterno perché vuol dire che non devo comprare un nuovo router, ma se è così come mai la mia rete non si vedeva e le altre sì, e il PC dell'amore mio vedeva il router ma non poteva comunque andare in Internet, e come mai prima il PC funzionava e ora no e io non ho cambiato alcun parametro di configurazione?
"Ehm... Ah ah ah! Sì, in effetti questo è strano."

Nessun commento:

Posta un commento

Tutti i commenti sono i benvenuti.
Grazie della partecipazione!